
Introduction to Microsoft Word 2003 
 

To start Word using the Windows Start menu 
 
ዘ Click on the Start button, point to Programs , following by Microsoft Office and click on 

Microsoft Office Word 2003 . 
Note: For Office previous version of Office - Click on the Start button, point to Programs and 
click on Microsoft Word . 

 

ዘ Immediately you will see the screen shown below. In the right hand side of the screen, the 
Getting Started task pane provides help to you. 

 
 

 
 
 

ዘ If you are not using it at the moment, click on the Close icon to close it. 

ዘ The Word window contains a number of standard features including the Menu bar, Standard 
toolbar, Formatting toolbar, etc. 

 



 
 
 

To insert text into a document 
 
ዘ To enter text, just start typing! The text will appear where the blinking cursor is located. For 
example, you can type the following text into it accordingly. 

My name is John Smith. Today I just learn how to type using MS Word. 
 

To save a file 
 
ዘ From the File menu, click Save. 

 



 
 
 
ዘ From the Save in drop down menu, select the location where you want to save the file or to 

the different folder by clicking on it. 

ዘ In the File name box, type in the file name that you would like to give (e.g. File1). 

ዘ Click on the Save button. 

 
To close a document 
 
ዘ From File menu, select Close . 

 
To exit Microsoft Word 
 
ዘ Click on the Close icon displayed on the top-right corner of the Word screen. 

 

 

 

 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 



Start Exploring Microsoft Word 2003 
 

The Word tutorial training here will guide you and start exploring the basic features of Microsoft 
Word 2003. 

 

It started from opening file, moving around Word document, and different selection techniques 

that you can delete the text after selected. 

 

Let’s start and have fun of learning! 

 
Opening a file in Microsoft Word 2003 
 
To open a file 
 
ዘ From the File menu, click Open. 

 

 
 

ዘ From the Open dialog box as displayed, use the Look in: drop down menu to select the 

drive or folder that contains the file you want. 

ዘ To open the file you can either double-click on the file name 
OR select the file name by clicking on it, and then click on the Open button. 

 
Moving through a Word document 
 
Using the Keyboard Arrow keys 
 

Place the insertion point anywhere in your document. Use the keyboard arrow keys to move up, 

down, left and right throughout the document. 

 
 

 

 
 



Using the Keyboard Page Up / Page Down keys 
 
If you press the keyboard Page Up or Page Down keys you will move through your document 
by approximately one screen per press. 

 
Using the Scroll Button 
 

If you click once on the down or up arrows at the top or bottom of the scroll bar you will scroll 

through your document one line at a time. 

 
Using the Scroll Bar 
 

Click on the scroll bar within the vertical scroll bar. As you drag it up and down, you will see 
page number displayed. When you release the mouse button, you will go to the page number 

indicated within the yellow colored pop-up. 

 

 
 

Microsoft Word 2003 Toolbars 
 
To display additional toolbars 
 
ዘ From the View menu, point to Toolbars . 

ዘ From the Toolbars sub-menu, click on the required toolbar name. The toolbars that are 

already displayed on the screen are checked (ticked). 

 
 

 

 
 

 

 
 

 



To turn a fixed toolbar to a floating toolbar 
 
ዘ Place the mouse pointer to header of the particular toolbar you wish to move until you see 
the 'cross' symbol appear. 

 

 
 

ዘ Click and drag the mouse to the location you wish to place the toolbar. 
 
To re-attach a floating toolbar 
 
ዘ Move the mouse pointer to the Title Bar of the particular floating toolbar you wish to reattach 

and double-click with the mouse button. 

 

 

Microsoft Word 2003 Selection Techniques  

 
Important: Before you can apply any formatting to the text, you need to select (highlight) the 
text first. It can be a word, a line, a paragraph or entire Word document. 

 
To select a word 
 
ዘ Double-click on the word. 

 
To select a line 
 
ዘ Move the mouse pointer to the left of the line you wish to select, until the mouse pointer 
changes from an I-bean to an arrow pointing upwards and to the right. Click once with the 

mouse button. 

 
To select a paragraph 
 
ዘ Move the mouse pointer to the left of the paragraph you wish to select, until the mouse 
pointer changes from an I-bean to an arrow pointing upwards and to the right. Double-click with 

the left mouse button. 

 
To select the entire document 
 
ዘ From Edit menu, choose Select All . 

 

Deleting Text in Microsoft Word 2003 
 
If you wish a particular text to be disappear from your Microsoft Word 2003 document, then you 
can use the delete function. 

 
To delete a character 
 
ዘ Place the insertion point to the left of the character to be deleted and press Delete key on 

your keyboard. 



To delete a word 
 
ዘ Select the word to be delete by double-click on it and press the keyboard Delete key. 

 
To delete a line or lines 
 
ዘ Select the line or lines to be delete (as describe in the Selection Techniques section above) 
ዘ Press the Delete key. 

 
To delete a block of text 
 
ዘ Select the block of text that you want to delete by dragging the mouse pointer over the text 
with the left mouse button depressed. 

ዘ Once the text is selected press the Delete key. 

 
To delete the entire document 
 
ዘ Select the entire document (as describe in the Selection Techniques section above) 
ዘ Press the Delete key. 

 

 

 
 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 



What is Clipboard? 
 
The Clipboard is an area of memory in which you can store text, graphics or any other items. 
Maybe you never notice the existence of it when you perform copy and paste. 

 
Here is the actual fact . 
 
When you copy any item in your Word document, actually the item is store in a virtual area 
called clipboard , and then when you perform the paste, computer will take it from the virtual 
area and paste the item to the intended location. 

 

Let put you in action! 

 

Concept behind the Copy and Paste 
 
To copy text, graphic, or other items to the Clipbo ard 
 
ዘ Select the item you wish to copy to the Clipboard. 
ዘ From the Edit menu, click Copy . 
Note: The item here can be highlight text, select a graphic, etc. 

 
To copy multiple items to the Clipboard 
 
ዘ To copy multiple items, simply select each item and copy it to the Clipboard. 
Note: Microsoft Office 2003 allows you to copy 24 items to the clipboard at once. 

 
To cut selected items from a document 
 
ዘ Select the items that you want to cut. 
ዘ From the Edit menu, click Cut . 

 
To paste data from the Clipboard 
 
ዘ Select the data/item you wish to Cut or Copy . 

ዘ Use the Cut or Copy command to place the data in the clipboard. 

ዘ Then locate the insertion point at a different location within your current document (or 
indeed in a different document, or even a different Windows program). 

ዘ From the Edit menu, click Paste. 

 

To paste multiple items from the Clipboard 
 
ዘ If the Clipboard toolbar is not displayed, then you can display it by clicking on View menu, 
point to Toolbars and click on Clipboard . 

ዘ Icons on this toolbar include Copy, Paste All and Clear Clipboard . 

ዘ To paste an item simply click on the appropriate icon on the Clipboard toolbar. 

ዘ To paste multiple items, just click on the multiple icons located on the Clipboard toolbar. 

 
 

 

 



Formatting Toolbar and Text Formatting in Word 2003  
 
The formatting toolbar is a toolbar that contains icons on it as shown below. Each of the icons 

has a specific purpose that can change the outlook of your document text when you apply to it. 

 
The formatting toolbar is designed to apply many effects of text. Here is the list of icons and 

it function: 

 
Icon 

 
Function  

Style Menu 
 

Allows you to define a group of paragraph and character formats as a 

style, and then the styles in a style sheet. 
Font Menu 

 
Click the arrowhead to the right of the font name box to view the list of 

fonts available. Scroll down to the font you want and click once to select 

it. 
Font Size 

 
Click on the white part of the font size box to enter a value for the font 

size or click the arrowhead to the right of the box to view a list of font 

sizes available. Select a size by clicking on it once. A font size of 10 or 12 

is best for paragraphs of text. 
Font Style  Use these buttons to bold, italic and underline the selected text. 
Alignment 

 
Text can be aligned to the left, center, or right side of the page or it can 
be justified and distributed across the page. 

Line Spacing   Allows you to set the amount of space between one line to another line. 
Numbering and 
Bullets  

It is used to set-off and emphasize sections of text and are presented by 
dots or numbers. 

Increase/Decrease 
Indent  

Change the indentation of a paragraph in relation to the side of the page. 

 
Outside Border   Add a border around selected text. 
Highlight  Use this option to change the color behind a selected text. The color 

shown on the button is the last color used. To select a different color, 
click the arrowhead next to the button. 

Font Color 
 

This option changes the color of the text. The color shown on the button 

is the last color chosen. Click the arrowhead next to the button to select 
another color. 

 
 

To change the font used by selected text 
 
ዘ Select the text that you wish to apply a different font to. This can be any amount of text in 
the document from the single character, a word, a sentence, a paragraph, or the entire 
document. 

ዘ From the Format menu, click Font . 

 



 
 
 

ዘ From the Font dialog box, change from the following options: 
Text font Specifies the overall look of the character set. 
Font Style Determines the emphasis given to a character, i.e. Bold or Italic. 
Size Determines the size of the character in points. The higher the points, the 

larger the character will be. 
Font Color Determines the color of the text as it appears on the screen. 
Underline style Determines whether you have None, Single, Double, or Word Only 

underlining etc. 
Underline Color Determines the underline color of the text appears on the screen. Only 

available after you choose the underline style. 
Strikethrough A strikethrough line is drawn through selected characters. 
Double 
Strikethrough 

Two strikethrough lines are drawn through selected characters. 

Superscript Text is raised above its normal position on the text line. 
Subscript Text is lowered below its normal position on the text line. 
Shadow Adds a shadow behind the text. 
Outline Displays the inner and outer borders of each character. 
Emboss Text appears to be raised off the page in relief. 
Engrave Text appears to be printed or pressed into the page. 
Small caps Text is formatted in capital letters (smaller size). 
All caps Text is formatted in capital letters (normal size). 
Hidden Characters are hidden on the page. 
Preview The effect of the font is displayed before you apply it. 

ዘ When finish, click on the OK button or press Enter .  
 
 

To highlight pre-selected text 
 
ዘ Select the text you wish to highlight. 
 
 



ዘ Click on the Highlight icon on the Formatting toolbar and the selected text will be 

displayed with a yellow box around it. 

 
To remove highlighting from text 
 
ዘ Select the text that the highlighting is to be removed from. 
ዘ Click on the Highlight icon on the Formatting toolbar. 

 
To change the color used for highlighting 
 
ዘ Click on the down arrow to the right of the Highlight icon on the Formatting toolbar. This 

will display a range of colors that you can select from. Once you have selected an alternative 

this will become the default highlight color, until you select a different color. 

 

 

 
 

 

 
 

 

 

 

 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

 
 



Paragraph Formatting in Word 2003 
 

Microsoft Word paragraph formatting is the changes that will effects the entire paragraph in a 

document. What is the thing that you can change? 
 

The format of a paragraph can be changed by setting tabs, indenting, aligning, changing line 

spacing between and within a paragraph, etc. All these features allow you to enhance the 
appearance of your document. 

 

Follow the step-by-step guides below: 

 
To apply the paragraph formatting 
 
ዘ Select the paragraph you want to apply the format. 
ዘ From the Format menu, click Paragraph . 

ዘ From the Paragraph dialog box displayed, do the appropriate changes and click the OK 

button. 

 

 
 

To align text 
 
ዘ Select the text you wish to align (Recommended whole paragraph). 
ዘ In the General section Alignment menu, select one of the option: 
Align Left (Ctrl+L)  Aligns text flush with the left margin. This is the default setting. 
Center (Ctrl+E)  Centers text between the left and right margins. 
Align Right (Ctrl+R)  Aligns text flush with the right margin. 
Justify (Ctrl+J)  Spreads text evenly between the left and right margins by expanding or 

reducing the space between individual words. 
Distributed 
(Ctrl+Shift+J)  

Distributes text between the left and right margins. This is clear if your 

text is short (less than a line). 



Paragraph Formatting - Indentation 
Indentation determines the amount of horizontal space of the paragraph i.e. from where the 
starting typing point of a paragraph. 

 
To indent a paragraph 
 
ዘ Select the paragraph you wish to indent or place the insertion point in the paragraph you 
wish to indent. 

ዘ From the Format menu, click Paragraph . 

ዘ From the Paragraph dialog box, select the Indents and Spacing tab (if not ready 

displayed). 

ዘ In the Indentation section, you can choose from the following options: 
Left  Aligns the paragraph to the left-hand margin when you enter a positive number. 

Entering a negative number will align a paragraph to the left of the left-hand margin. 
Right  Aligns the paragraph to the right-hand margin when you enter a positive number. 

Entering a negative number will align a paragraph to the right of the right-hand 

margin. 
Special  Determines whether the indent is to be a First line or Hanging indent. 
First Line  To indent the first line of the paragraph only. 
Hanging  To create a Hanging indent. 
None No indentation. 
By To determines the distance of the indent from the margins, in tenths of an inch. To 

increase or decrease of the value, use the up and down arrows. 

 

Paragraph Formatting - Line spacing 
Line spacing determines the amount of vertical space between lines of text. The line spacing 
you select will affect all lines of text in the selected paragraph or in the paragraph that contains 

the insertion point. 
 

To adjust line spacing 
 
ዘ Place the insertion point where you want to enter new text with new line spacing, or select 
the text you wish to modify the line spacing. 

ዘ From the Format menu, click Paragraph . 

ዘ From the Paragraph dialog box, the following options available: 
Before  Adjusts the line spacing above selected lines, in point size. 
After  Adjusts the line spacing below selected lines, in point size. 
Line 
Spacing  

The line spacing is automatically specified according to the tallest character on each 
line. The options for default line spacing include Single, 1.5 lines, Double, At least 

(current point size), Exactly, and Multiple lines 
Single  The default setting. Specifies single spacing, does not add any additional space 

between lines. 
1.5 Lines  Specifies one and a half line spacing, and adds half a line of additional spaces between 

lines. 
Double  Specifies double spacing, and adds a single line of additional spaces between lines. 
At least  Specifies the minimum amount of space between lines. MS Word for Windows will add 

any additional space required. 
Exactly  Specifies a fixed amount of space between lines. MS Word for Windows will not add 

any additional space, even if it is required. 
Multiple  Setting the line spacing to a multiple of 1.2 is equivalent to 20% and to a multiple of 

0.8 is equivalent to -20%. Setting the line spacing at a multiple of 2 is equivalent to 

setting the line spacing at Double. In the At box, type or select the line spacing you 

want. The default is three lines. 

Note: Proper adjust the paragraph formatting will have a big effect on the overall look of the 
entire paragraph and document itself. 

 



Word 2003: Using Bullets and Numbering 
 
What is the bullet and numbering feature in Word? 
 
Bullets are used to set-off and emphasize sections of text and are symbols such as dots or 
diamonds. 

 
The numbering feature also acts like the bullets only that it use the number instead of symbol 
to represent. 
 
Why bullet and numbering is so critical to your document? 

 
ዘ Break the long sentence into points form. 
ዘ Enhance readability and credibility. 
ዘ Grab attention and highlight important points. 
 

Then, here I let you know how to apply bullet or numbering in Microsoft Word. 

 
 

To apply default bullet formatting to a list 
 
ዘ Select the list you wish to apply number of bullet formatting to. 
ዘ Click on the Bullets icon on the Formatting toolbar. 

 
To apply alternate bullet formatting to a list 
 
ዘ Select the text you want to add bullets to. 
ዘ From the Format menu, click Bullets and Numbering . 

ዘ From the Bullets and Numbering dialog box displayed, the Bulleted tab should be 

displayed, if not, select it. 

 

 



ዘ A list of different bulleted styles will appear, select a style that you like. 
ዘ Click on the OK button or press Enter . 

 
To remove bullet formatting from a list 
 
ዘ Select the list to which the bullet formatting has been applied. 
ዘ Click on the Bullets icon on the Formatting toolbar. 

 
To add numbering to a list 
 
ዘ Select the text you wish to re-format as a numbered list. 
ዘ Click on the Numbering icon on the Formatting toolbar. 

 

To add alternative numbering styles to a list 
 
ዘ Select the text you wish to re-format as a numbered list. 
ዘ From the Format menu, click Bullets and Numbering . 

ዘ From the Bullets and Numbering dialog box displayed, click on the Numbered tab. 

ዘ A list of different numbered styles displayed, select the numbering format that you require. 
ዘ Click on the OK button or press Enter . 

 
To remove numbering from a list 
 
ዘ Select the list to which the bullet formatting has been applied. 
ዘ Click on the Numbering icon on the Formatting toolbar. 

 

 

 

 
 

 

 

 

 

 
 

 

 

 
 

 

 
 

 

 
 

 

 

 
 

 

 
 



All About Microsoft Word Tables... 
 
Microsoft Word table feature enables you to organize items in columns and rows. They are 
easier to manipulate and read the data display in table format. 
 
Inserting table is easy but do you really know how to manipulate it? For example, you wish to 

merge or split table cells, insert, resize and delete row or column…can you do it? 

 
Here is the proper guides for you. 

 
To create a table using the Insert Table icon 
 
ዘ Place the cursor at the location you wish to place the table. 
ዘ Click on the Insert Table icon on the Standard toolbar and drag the mouse over the grid to 

select the number of rows and columns you required. 

 

 
 

Note: You will notice that the maximum number of columns and rows are 4 X 5 Table. If you 
are creating a Microsoft Word table that is more that 4 X 5, just click on the existing grid and 

drag the mouse to the required columns and rows. 

 

To enter text into a Microsoft Word table 
 
ዘ Click on any cell and start typing text or number to the table. 
ዘ To move from cell to cell use the Tab key or mouse click. 

 
To resize column widths and row heights 
 
ዘ Change the column widths and row heights by clicking the cell dividers and dragging them 
with the mouse. 

 
To select a column or multiple columns 
 
ዘ Move the mouse pointer to the top of the column and the cursor will change from an I-bean 
to a small, thick downward pointing arrow. Click to select the column. 

ዘ If you wish to select multiple columns, just drag the mouse across the columns. 
 
To select a row or multiple rows 
 
 
 



ዘ Move the mouse pointer to the left of the outside table row you wish to select, until the 
mouse pointer changes from an I-bean to an arrow pointing upwards and to the right. Click 

once to select the row. 

ዘ If you wish to select multiple rows, just drag the mouse to select few rows at once. 
 

To select the whole table 
 
ዘ Click anywhere inside the table. 
ዘ From the Table menu, point to Select and click on Table. 

 
To insert a column or row into the table 
 
ዘ From the existing table, select the column or row where you want the new one to appear. 
ዘ From the Table menu, point to Insert and select the appropriate options: Columns to the 
Left / Columns to the Right / Row Above / Row Below . 

 
To delete a column or row from the table 
 
ዘ Select the column(s) or row(s) you want to delete. 
ዘ From the Table menu, point to Delete and select either Columns / Rows . 

 
To delete the entire Microsoft Word table 
 
ዘ Click anywhere within the table. 
ዘ From the Table menu, point to Delete and select Table. 
OR click the Cut icon on the Standard toolbar. 

 
To merge cells in a table 
ዘ Select the cells you wish to combine to make a single cell. 
ዘ From the Table menu, click Merge Cells . 

 

To split cells in a table 
 
ዘ To split cells into two or more cells, select the cells you wish to split. 
ዘ From the Table menu, click Split Cells . 

ዘ From the Split Cells dialog box displayed, enter the number of columns or rows you wish to 
split the cell into and then select OK or press Enter . 

 
To split a Microsoft Word table 
 
ዘ Place the insertion point where you want to split the table. For example, we have a table 
that contains 5 rows, so place the insertion point on row 3. 

ዘ From the Table menu, click Split Table . 

ዘ A blank row will appear in the table, above the current row, to create a separate table. 
 

 
 

 



Word 2003 Drawing Toolbar: How to use and fully uti lize it? 
 
Drawing toolbar can be use to create a drawing that contains many objects, i.e. circles, lines, 
autoshapes, arrows, etc and they can be layered behind each other. 

 

 
 

To display a drawing toolbar 
 
ዘ From the View menu, point to Toolbars and click Drawing . 
OR right-click on an existing toolbar and choose Drawing from the drop down list. 

 
To create a drawing 
 
ዘ In the toolbar, click on the AutoShapes icon and choose a shape from one of the menus. 

ዘ Draw your object on the document by dragging the mouse and holding down the left mouse 
button. 

ዘ Please practices as much as possible the different shapes from the AutoShapes icon in 

order to get familiar with it. 
Note: You only can draw objects in Microsoft Word when you are in Print Layout view. 
 
Drawing toolbar icons and functions are listed below: 
Draw  Enables you to apply lots of changes to the drawing object such as 

flip, rotate, text wrapping, etc. 
Select Objects  Enables you to select a particular drawing object. 
AutoShapes  Click on the AutoShapes button to bring up a list of shape 

menus.Drag the mouse on to a selected set of shapes and select one 

from the list. 
Line  Used to draw a line. To draw perfectly horizontal or vertical line, 

depress the Shift key while dragging. 
Arrow  Used to draw a line with an arrowhead on it. 
Rectangle  Used to draw a rectangle. To draw perfect square, depress the Shift 

key while dragging. 
Oval  Used to draw an oval. To draw perfect circle, depress the Shift key 

while dragging. 
Text Box  Used to draw a text box into which you can enter text. 
Vertical Text Box  Used to draw a text box into which you can type a vertical text. 
Insert WordArt  Used to insert WordArt. 
Insert Diagram or 
Organization Chart  

Used to insert Diagram or Organization Chart. 

Insert Clip Art  Used to insert clipart. 
Insert Picture  Used to insert pictures from the location that you saved before. 
Fill Color  Used to fill a drawing object with a color or shading. 
Line Color  Used to define the line color of a drawing object. 
Font Color  Used to formats the selected text with the color you pick. 
Line Style  Used to define the line style used by an object. 
Dash Style  Used to define the dashed line style used by an object. 
Arrow Style  Used to define the arrow line style. 
Shadow Style  Click the shadow style you want for the selected object. 
3-D Style  Click the 3D style you want for the selected object. 

 

 

 

 

 
 

 



To draw lines, arrows, rectangles and ovals 
 
ዘ Click on the icon you wish to select on the Drawing toolbar, i.e. click on the Oval icon, to 

draw an oval. 

ዘ Move to the position on the document that you wish to draw the object. 
ዘ Depress the left mouse button and drag the mouse to create the size of object you require. 
ዘ Release the mouse button when the object is the desired length or shape. 

 
To create a text box 
 
ዘ From the View menu, click Print Layout to ensure you are in this view. 

ዘ Place the insertion point where you want to create the Text Box . 

ዘ From the Insert menu, click Text Box . 
OR click on the Text Box icon on the Drawing toolbar. 
ዘ Position the cross-hair pointer using the mouse and depress the left mouse button. Drag the 
mouse until the size you require, then release the mouse button. 

ዘ The text box will appear in the document, and you can now type in text or import a graphic 
into the text box. 

 

To create a WordArt object 
 
ዘ Move the insertion point to the location where you want to insert a WordArt object. 

ዘ From the Insert menu, point to Picture and click WordArt 
OR click on the WordArt icon on the Drawing toolbar or WordArt toolbar. 

ዘ From the WordArt Gallery select a style to use and click on the OK button 
OR double-click on the intended style. 
ዘ From the Edit WordArt Text dialog box displayed, enter the required text in the 'Your Text 

Here' area. 

ዘ Click on the OK button to insert the WordArt . Tip: Right clicking on the WordArt will bring 
up a menu with a number of options. A particularly good option is Format WordArt that will let 
you format your WordArt in detail. You also can edit the WordArt using WordArt toolbar. 

 
To insert a clipart 
 
ዘ Click on the Insert Clip Art icon, located on the Drawing toolbar to open the Clip Art side 

pane. 

 



 
 

ዘ The Search for: field allows you to enter one or more words pertaining to a specific graphic 
you wish to search for. Once enter, click on Go button to begin search. Note: Most of the time, 
this required Internet connection. If you do not have, then… 

ዘ Click on the Organize clips… (blue color wordings) 

ዘ From the Microsoft Clip Organizer window, double-click on the Office Collections . 

 

 



ዘ As you can see, there are sub-categories such as academic, agriculture, etc. Each category 
has few clip arts on it. 

ዘ Click on the down arrow at the right hand side of the picture and select Copy . 

 

 
 

ዘ Position your mouse cursor at the location where you wish to place the clip art. Click the 
Paste icon on the Formatting toolbar. 
 
 

 

 
 

 

 

 

 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 
 

 

 

 



"Step-by-step Guides to Document Printing" 
 
Document printing is easy right? Just click on the print icon! 

 
But before you print, Microsoft Word requires that a printer driver has been installed in your 
computer and matches the printer you are currently using. ON the printer. 

 

The 3-step below guides you to proper document printing in Microsoft Word: 

 
Step 1: To Preview a Document 
ዘ Place the insertion point in the page where you want the document preview to begin. 
ዘ From the File menu, click Print Preview . 

ዘ Click once in the document to view it more closely and click again to zoom back out. 
ዘ On top of the screen, you will see the Print Preview toolbar. Each of the toolbar icon will 

have their own function as describe below: 
 

 
 

 
Print  The document is send to the printer. 
Magnifier  The same as clicking inside the document. It gives a single-level zoom. 
One Page Single-page view. 
Multiple Pages  Allows you to print preview up to six pages at a time on the screen. 
Zoom Control  Allows you to control Zoom view percentages. 
View Ruler  Allows you to view the ruler showing tabs and measurements. 
Shrink to Fit  Enables you to fit a document that is just more than one page long into a single 

page. 
Full screen  Allows you to change to Full Screen view. 
Close  Allows you to leave Print Preview and return to the MS Word screen. 

 
Note: The step 1 of document printing here is to let you see (preview) the document. If you 
satisfied, only proceed to the step 2 otherwise just make the necessary changes. 

 
Step 2: To Change the Printer Settings 
 
ዘ From the File menu, click Print . 

ዘ From the Print dialog box displayed, you needs to do some settings as describe below: 

 



 
 

Printer: 
Name Select the printer you wish to use from the list of installed printers. 
Properties button  Important! Refer below. 
Print to file  Will print the document to another file, rather than the printer. 

 
Page range: 
 
All  Will print all the pages of a document. 
Current 
page 

Will print the current page only. 

Pages Allows you to print a single page, a range of pages, or disconnected ranges of 

pages. Enter the value such as 1, 5-9, 18, 25-33. 

 
Print what: 
 
Document  Will print the document (normally we choose this option). 
Document 
Properties  

Will print summary information about the current document such as file 
size, word count, etc. 

Document Showing 
markup  

Will print the document that show markup. Note: Markup features can 

quickly see who made changes to your document, because Word color 

codes changes by reviewer. 
List of markup  Will print the list of markup. 
Styles  Will print the construction and set up of the styles for the current document. 
AutoText entries  Will print the AutoText entries for the current document. 
Key assignments  Will print the keystroke assignments that are used in Microsoft Word. 

 
Print: 
 
All pages in range  Will print all of the pages in a specified range. 
Odd pages  Will print only the odd pages of a document. 
Even pages  Will print only the even pages of a document. 

 

 

 
 



Copies: 
 
Number of 
copies  

Enter the number in the box will specify the number of copies that you wish to print 
the document. 

Collate  Will print an entire copy of a document before the next copy of it begins to print. 

When you select this option, MS Word creates the number of copies specified, and 
then sends all the copies to the printer. Printing takes longer if you choose the 

option. 

 
Zoom: 
 
Pages per sheet:  Will specify the number of pages in a sheet of paper, range from 1 page up 

to 16 pages. 
Scale to paper 
size:  

Specify the different types of paper size to be use. 

 

The Properties Button 
 
Important: You need to click on this button, as it will let you set the printing paper size, paper 
orientation, color or black/white printing, etc. 
 

This is critical, as it will affect the printing output. However, different printer installed will have 
slightly different settings. Click OK when finish and return to the Print dialog box. 
Note: The step 2 of document printing is very important as you are required to change the 
printer related settings so that the outputs come out will fulfill your needs. 

 
Step 3: To Print 
 
ዘ To accept the printer selection and setup, and print the document click on the OK button. 

ዘ Before hit the OK button, ensure that you have put the plain papers to the printer tray. 

ዘ To return to your document without printing, choose Cancel . 

 

 

 

 

 

 
 

 

 
 

 

 

 
 

 

 
 

 

 
 

 

 

 
 

 

 
 

 


